宝(ペダリングモニター)、持ち腐れてます(;_;)

今朝のトレーニング、
5時起き、起床時心拍47、5時50分スタート。

乗る前にバイクいじってたら時間が無くなっちゃいましたw
ので、バイク20分、ラン20分だけです。



うちに電動アルテ一式とペダリングモニターが来て2週間以上経ちますが、
未だにペダリングモニターとサイコンがペアリングできていないという(笑)

ので、あの矢印が見られてないんですよ~~><、

17782_CA500TOP_W_のコピー

まあもともと譲って頂くのはセンサーだけの予定で、
ガーミンでパワーメーターのセンサーとして使うつもりだったんですが、
ちょっと見てみる?ってことでモニターもお貸しくださったんです。

なので、お借りしてる間にペダリングの参考にできたらな~と思ってたんですが
いろいろやってもペアリングできないので、
当初の予定通りパワーメーターとして使っているわけです・・・。
(ペダリングモニターかパワーメーターかどっちかとしてしか使えません)


まさに宝の持ち腐れ(;_;)


初期化もID入力もモード切替もオニギリボタン直接押しも電池交換も
無線LAN止めも、ぜーんぶ試したんですけどねえ^^;;;

時間のある時しかできないので、また週末やってみます。



で、パワー読めてるからいいかって思ってたんですが、
昨日何の気なしにガーミンコネクト見てたら、

右4%ってなんだ(笑)

bike-power20160712.jpg

他のも見てみると、右0%だったり左右情報がそもそもなかったり。
どっちか拾ってすらいない?



ありゃ~これちゃんと読めてないかも?

と思って、かたっぽずつ電池外してそれぞれで回してみたんですよ。


どっちもパワー表示出てるなぁ・・・

じゃあ、と思って乗ってみたログがこちら。

power20160713.jpg

やっぱり左右情報が出ないw




いや~~やっぱり、精密機器なんだねww
素人が取り付けてどうにかなるもんじゃないようだわwww



えーい、もういい!(笑)

ランニングの左右差もどうにもできていないので、
とりあえずパワー見えるだけでいいやい(笑)

ってことで、固定ローラーの方に左右どっちか付け替えて
両方でパワー見えるようにしちゃおうっと(^m^)贅沢~(笑)

(一応パイオニアには問い合わせしてみますw)



ってことで今日のゆるゆるトレーニング。

バイク20分、ケイデンス高め。
110オーバーで1分を3回。




前乗りポジションのせいもあるだろうけど、
3本ローラーで高ケイデンスはほんと怖くて全然だめです。
固定なら120rpmで20分とか余裕なんだけどな・・・・

乗れてないよ、ってことなんでしょうね~。

できるだけこういう繋ぎの日に高ケイデンスやるようにして
ちょっとでも早く長く回せるように頑張ります。



ランも4㎞だけ。
1㎞アップして5分ペースで1㎞だけ走ってあと5分半くらい。




昨日と違って脚が軽い~(笑)
ほんとてきめんに出ますね!!!

トレーニングでは重くして鍛えるけど、
レースでは軽く回して楽に走るように気を付けないとね。

日々勉強だ~。




ブログランキングに参加しております。
こういう、「ネットワーク繋がりません」系のトラブルって、
ほんと疲れると思いません???(笑)
たまに家の無線LANも繋がらなくなって家じゅうみんなイライラする~(笑)

なんとか頑張ってみなさいって応援のクリックをお願いします^^;
↓↓↓
↓↓↓
にほんブログ村 その他スポーツブログ トライアスロンへにほんブログ村 自転車ブログ ロードバイクへ
関連記事

12 Comments

寿司屋  

No title

こんにちは。

すでにやられているかとは思いますが、ベクトルを見る為に使うマグネットの装着とマグネット校正は試されましたか?

2016/07/13 (Wed) 12:10 | EDIT | REPLY |   

RUMIOKAN  

Re: No title

◆寿司屋さん
ありがとうございます~(^^)

着けておりまする~。
回転ごとに緑ランプ点灯も左右とも確認してますので、
認識もしていると思います。

2016/07/13 (Wed) 12:56 | EDIT | REPLY |   

TRS  

No title

それ、明らかにおかしいですね。
少なくとも右が安定して起動できていないように見えます。
ガーミンで左右出ないのは片側データが出ず、シングルモード扱いになっているのだと思います。

いくつか前のファームでマグネット無しでも緊急避難的に動作するようになったらしいのですが、基本的にはマグネット3回?通過が起動トリガーになっていたはずなので、マグネットがちゃんと認識されてないとそんな感じになりそうな・・・。

本体だけでのマグネット校正できたかはちょっと解らないのですが、マグネットの認識確認はLEDのインジケータで出来たはずです。
左右ともちゃんとマグネットに反応してるか確認してみてください。

2016/07/13 (Wed) 13:01 | EDIT | REPLY |   

RUMIOKAN  

Re: No title

◆TRSさん
おおっ、なんか大きなヒントの気が!!!(笑)
ありがとうございますm(_ _)m

乗る前にわざわざ5回くらい回してガーミンが反応するのを確認してから乗車してるんですが
どっちかしか起動してないかもしれないですね~。

磁石校正モードで左右ともLEDが1回転に1回緑で光るんですよ。
しかし言われてみれば左はすんなりなんですが、
右は何回かやって光る時と光らない時があったなあ。
ちょっと右のマグネットの場所、調整してみます。

ありがとうございます~~!

2016/07/13 (Wed) 13:14 | EDIT | REPLY |   

グラマン  

No title

はじめまして,東北は福島いわきから

グラフ表示はクランク送信をANT+
じゃなくて
”ペダリングモニター”モード
にしないと見れません。
パイオニアのHPに説明がありますので
参考にしてください。

2016/07/13 (Wed) 15:33 | EDIT | REPLY |   

るみおかん  

Re: No title

◆グラマンさん
はじめまして(^-^)
ご親切にありがとうございます!

モードの切り替えは分かっているのです〜。
サイコンからもボタン直押しもどちらもやってますが、変わってくれません。

いや〜、販売店がやることをユーザーがやろうとすると難しいですね(^_^;

2016/07/13 (Wed) 15:45 | EDIT | REPLY |   

-  

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

2016/07/13 (Wed) 17:45 | EDIT | REPLY |   

-  

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

2016/07/13 (Wed) 18:13 | EDIT | REPLY |   

RUMIOKAN  

Re: No title

◆秘密コメさん
すみません、ありがとうございます。

マグネットについては前オーナーさんがパッチを使われてるのでしょうから入っておらず
アームで付けています。左はアームだと認識する場所に付けられなかったので
持っていた自分のマグネットを使いました。
もしかしたらこれが原因かもしれないので、純正のパッチタイプを取り寄せています。

電池についてはほんとに新品を買って入れてるんですけどねー。
100均とかじゃなくちゃんとしたのを。
もう一度有名どころで試してみます。

短押し長押しも赤点滅で「左右通信エラー」となりますから
電池なのか、マグネット3回でスリープから起動してないかですかね。

あと、マグネット校正モードには入れて回転ごと緑点灯を左右とも確認できますが
長押しで終わろうとしても緑点灯にならず赤点滅になってしまうので
マグネット校正が完了できていない可能性があります。

とにかく左右が認識し合っていないのは間違いないかなと思います。

左右それぞれは動作しているのでパワーメーターとしては使えるのですが。。。

もう少し考えられることをやってみます。

2016/07/13 (Wed) 20:29 | EDIT | REPLY |   

RUMIOKAN  

Re:

◆秘密コメさん
ノーコメントじゃい!(笑)

2016/07/13 (Wed) 20:38 | EDIT | REPLY |   

-  

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

2016/07/14 (Thu) 06:02 | EDIT | REPLY |   

RUMIOKAN  

Re: No title

◆秘密コメントさん
本当にありがとうございますm(_ _)m

いろんな方から情報も頂いて、かなりマグネットのセンが高そうです。
とにかくパッチの到着を待ってみます。
かなり微妙な調整がいりそうですね~。
この調整がシビアだから完全に販売店マターにしているのでしょうね。

自分で取り付けたって情報もほとんど出回っていないので、
逆に付けられたら凄いと思えてきました(笑)

引き続きやってみます。ありがとうございます!

2016/07/14 (Thu) 12:48 | EDIT | REPLY |   

Add your comment